Optum360 EncoderProForPayers.com - Login
EncoderPro.com for Payers
login
Username:
Password:
Forgot your username/password?

Learn more, schedule a demo or take a 30-day test drive

Available content and features

Product Information

Leaders Are Leaders For A Reason:

  • Content-rich and helping to ensure coding accuracy, EncoderPro.com for Payers is a single source for referential information so that you can stop looking across several print and/ or online products. Access the content of more than 37 Optum360® code books, as well as, Medicare and Medicaid information for the price of one subscription. EncoderPro.com for Payers simply has more than any other medical coding referential tool on the market today.
  • Updated each month, EncoderPro.com for Payers provides the most up-to-date coding information and provides a wealth of information no other product can match (exclusive ICD-10 content proprietary to Optum360®).
  • Review your claims against more than 145 Medicare coding edits, 80 commercial payer edits, and 100s of Medicaid edits eliminating claims errors before the claim is submitted. Well above and beyond simple age, gender, and CCI checks. Optum360® has these edits checks plus many more modifier checks, code validation checks, and other coding guideline review.  No other referential coding tool has as many checks to help you maximize your revenue potential.
  • Customize to fit your needs with add-on modules, including AMA CPT® Content Module (CPT® Assistant, CPT® Changes, CPT® Knowledgebase in their entirety), CDI tools, Coders’ Dictionary, Coders’ Essential 3-Pack, Historical Application Content and more.

Internet Browser Upgrade May Be Required

If your internet browser is Internet Explorer version 10 or lower, or Chrome version 30 or lower, or Firefox version 27 or lower, then on 01/01/2017 your Optum360® web-based coding reference application will no longer function correctly unless you take action before then.

If your internet browser is Internet Explorer version 11 or higher, or Chrome version 31 or higher, or Firefox version 28 or higher, then no action is required.

See more details when you login.